[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#477988: Failed to detect ROM drive after starting installation

Package: installation-reports

Boot method: DVD/CD to entire 40GB hard disc, several boot methods tried
Image version: Etch 4.0r3 DVD1, 4.0r3 KDE disc 1, Businesscard 4.0r3, all
verified OK
Date: April 25, 2008

Machine: IBM Thinkpad i1200 series 1161-93G with 40GB hard disc
Processor: (unknown, assume standard)
Memory:    (unknown, assume standard)
Partitions: Single / partition plus swap, auto setup

Output of lspci -nn and lspci -vnn:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [E]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]


Repeatedly stopped reading DVD/CD while searching for hardware and ROM
drive, so I tried

dmesg | more
Near end of file, found
Probing IDE interface ide1

IRQ 15: Nobody cared, disabling interrupt

This was immediately followed by a string of reports about hdc (CD/DVD) lost
interrupt, and eventually a hint to try rebooting with the "irqpoll" option.

Tried another installation using

expert irqpoll

no problems, went straight through and re-booted OK. Should irqpoll be
included in the standard installation proceedure?

I have no further access to the laptop, this report was submitted afterwards.

Chris Bell NEW alternative address: chrisbell at chrisbell.org.uk
Microsoft sells you Windows ... Linux gives you the whole house.

Reply to: