[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#472487: additional info


On Sun, 13 Apr 2008 21:17:15 +0200 Frans Pop wrote:
> > BTW: I noticed a curious behaviour (not sure if this is an problem)
> > in the installation (this was the same in lenny beta1 install,
> > don't know why I didn't reported it in the intial report):
> > after installing the base system it came to "Configuring package
> > manager", then the main menu appears, "Configuring package
> > manager" was highlighted. Selecting that entry again resulted in
> > the same. Selecting the next entry "Installing additional
> > software", also the main menu appears and "Configuring package
> > manager" was highlighted again - nothing else was done.
> This is definitely a bug. It means that apt-install failed. From the log it 
> looks like the problem is in the mirror "generator". What choices did you 
> make there?

Hmm, I'm not sure if I know what you mean...
What mirror I have selected? Note, that the machine has no network
card, so configuring network cannot be done. And so selecting a
mirror will not appear, I think. I wasn't prompted to choose a

> I cannot reproduce this. Could you perhaps run the installation again with 
> a 'set -x' added in /usr/lib/apt-setup/generators/50mirror, and in
> /usr/bin/apt-setup and /usr/bin/apt-setup-verify and send the syslog?

Sure. Please standby.


Created with Sylpheed 2.3.0
    under THE NEW DEBIAN GNU/LINUX 4.0 »Etch«
        http://counter.li.org/,  Registered LinuxUser #311290
Try out OpenGL 3D-Desktop Beryl! www.beryl-project.org

Reply to: