[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Lenny beta 1 fails with Invalid release signature



On Sunday 23 March 2008, Steve Greenland wrote:
> Pretty much what the subject says. Using mirror ftp.us.debian.org,
> release testing.

You're not giving us any information here.

Exactly what installation method and image where you using?
What architecture are we talking about?
At exactly what stage of the installation did this happen?

> Also tried a different mirror, same result. 

What mirrors did you try? Note that some are round-robbin aliases for 
others, so you may not actually have used a different mirror.

Please try again today before replying as it's still most likely a transient 
problem. Also, try for example ftp.nl.debian.org or ftp.de.debian.org, both 
known to be extremely reliable.

Even better: if you still have the problem, please file a full installation 
report [1] so that we do get all the info we need.

Cheers,
FJP

[1] http://d-i.alioth.debian.org/manual/en.i386/ch05s03.html#submit-bug

Attachment: signature.asc
Description: This is a digitally signed message part.


Reply to: