[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: installation failure with current lenny packages

On Sunday 02 March 2008, Guido Günther wrote:
> while testing the multipath inststallation the current lenny installer +

*Exactly* which installer image did you use?

> the multipath patches posted to the bts fails like this during the
> "install system" step (it prints "running preseed..." in the progress
> bar dialog at this moment:
> Mar  2 13:12:18 base-installer: chroot: cannot execute apt-get: No such
> file or directory

This would mean that the base installation failed for some reason.

Please do not send fragments of syslog, but always the complete file 
(gzipped!). The cause of a problem is often earlier than the symptoms.

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: