[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please add following hint to block linux-2.6 until Beta1 is out

On Thu, Feb 14, 2008 at 07:56:55PM +0100, maximilian attems wrote:
> On Thu, 14 Feb 2008, Otavio Salvador wrote:
> > 
> > Hello RM and SRM teams,
> > 
> > I hereby ask for a block on linux-2.6 source package until d-i Beta1
> > gets out. If it migrates before we do the final images we can need to
> > delay d-i release.
> nacked as maintainer,
> you are blocking for more then 2 weeks linux-2.6 migration to testing.
> we need massife testing of 2.6.24 for etch+half, sid is not enough.
> also 2.6.22 was meant to be ready 4 month ago, sorry but
> that schedule is over.
> > As discussed[1] previously at debian-boot we've decided to stay at
> > 2.6.22 for this release and do a release as fast as possible with
> > 2.6.24.
> > 
> > 1. http://lists.debian.org/debian-boot/2008/02/msg00012.html
> very bad decision 2.6.24 is needed for a lot of recent hardware,
> d-i doesn't install on those.

... and etch+1 2.6.24 should just be built with the proper options to
still include deprecated /proc/acpi stuff (and probably disable the new
interfaces for them, too, as it can have bad side effects on, e.g. hal
(though I don't know if etch's hal supports /sys/class/power_supply)).


Reply to: