[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#464233: complains "cannot find win32-loader.ini" and quit

On Wed, Feb 06, 2008 at 12:24:52AM +0100, Philippe Coval wrote:
> Package: win32-loader
> Version: 0.6.0~pre3
> Severity: normal
> Hi,
> More details on how to use the tool is welcome,
> I unpacked it under windows, ran it and it stops with error message :
>   cannot find win32-loader.ini

win32-loader is not supposed to be used directly.  You want to either use
it in the official Debian CD builds, or the network version as provided by

But I admit that description could explain that better.

> BTW, I noticed that upstream version at gbms is more recent (r4) 
>  but still do not support proxies in following form :
>   http://${USER}:${PASS}@${HOST}:${PORT} 

This is an NSIS bug.  I can't do much about it.

Robert Millan

<GPLv2> I know my rights; I want my phone call!
<DRM> What use is a phone call… if you are unable to speak?
(as seen on /.)

Reply to: