[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#436224: marked as done (Installation problem (1) reboot at setting clock (2) in "expert" network card not recognized)

Your message dated Tue, 7 Aug 2007 13:47:13 +0200
with message-id <20070807114713.GJ25224@kheops.homeunix.org>
and subject line Bug#436224: follow-up: installation problem at setting clock
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Boot method: netinst CD (Devian40R0 i386
Image version:
Date: 6 Aug 2007

Machine: Old PC with Celeron  (from year 1999 or 2000)
Processor: Celeron
Partitions: HD0 #1 FAT   (old Windows98 is still there)
            HD1 #1 EXT3 8.5Gb - would be boot disk for this installation
                              - would be mounted as /
                #2 FAT 2Gb   (old data of Windows98)
                #3 swap 8.2Mb

Output of lspci -nn and lspci -vnn: ????

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Install base system:    [?]
Clock/timezone setup:   [E]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]


After partitioning, when screen shows "SETTING UP THE CLOCK", the system reboots.
Trying again, it forget that the setting of HD1 #1 partition (as /).

Language : English, Country: Slovenia, Keyboard: US-English

I tried with Country: Germany, in case Slovenia is the cuase of problem,
but the same problem (reboot at "SETTING UP THE CLOCK") persists.

In defailt installer says DHCP probe succeeded.
But when I tried "expert" installation, when I come to Netwok configuration,
it says there isn't a driver for network card, and asks floppy with the driver.

The network card is "Realtek RTL8139 PCI Fast Ethernet NIC" and
Realtek's website says "Linux driver (driver has built-in the kernel)".

muchan  <muchan@promikra.si>

--- End Message ---
--- Begin Message ---
Quoting muchan (muchan@promikra.si):
> I wrote:
>> I downloaded install CD for Ubuntu and Xubuntu,
>> (my plan was to install Debian and Xfce, so Xubuntu is about
>>  the same thing, isn't it?)
>> If anything above will succeed, I'll report here.
> Xubuntu and Ubuntu installation also failed.
> The memory check utility, which came with Ubuntu installation CD,
> found a fault in memory card. Probably it was the cause of problem?
> It's not very meaningful to buy old memory card to replace in the
> old PC, I'll stop this attempt to install Debian on this PC.

Well, if you install any other OS, that will not make the memory fault

I guess we can close the bug report now.

Attachment: signature.asc
Description: Digital signature

--- End Message ---

Reply to: