[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#436224: Installation problem (1) reboot at setting clock (2) in "expert" network card not recognized

Package: installation-reports

Boot method: netinst CD (Devian40R0 i386
Image version:
Date: 6 Aug 2007

Machine: Old PC with Celeron  (from year 1999 or 2000)
Processor: Celeron
Partitions: HD0 #1 FAT   (old Windows98 is still there)
            HD1 #1 EXT3 8.5Gb - would be boot disk for this installation
                              - would be mounted as /
                #2 FAT 2Gb   (old data of Windows98)
                #3 swap 8.2Mb

Output of lspci -nn and lspci -vnn: ????

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Install base system:    [?]
Clock/timezone setup:   [E]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]


After partitioning, when screen shows "SETTING UP THE CLOCK", the system reboots.
Trying again, it forget that the setting of HD1 #1 partition (as /).

Language : English, Country: Slovenia, Keyboard: US-English

I tried with Country: Germany, in case Slovenia is the cuase of problem,
but the same problem (reboot at "SETTING UP THE CLOCK") persists.

In defailt installer says DHCP probe succeeded.
But when I tried "expert" installation, when I come to Netwok configuration,
it says there isn't a driver for network card, and asks floppy with the driver.

The network card is "Realtek RTL8139 PCI Fast Ethernet NIC" and
Realtek's website says "Linux driver (driver has built-in the kernel)".

muchan  <muchan@promikra.si>

Reply to: