[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

base-installer_1.82_i386.changes is NEW

  to pool/main/b/base-installer/base-installer_1.82.dsc
  to pool/main/b/base-installer/base-installer_1.82.tar.gz
  to pool/main/b/base-installer/base-installer_1.82_all.udeb
(new) bootstrap-base_1.82_i386.udeb required debian-installer
Install the base system
Changes: base-installer (1.82) unstable; urgency=low
  [ Frans Pop ]
  * Load dmraid if needed; create device nodes in /target for fake (ata)
    RAID devices.
  [ Joey Hess ]
  * Split off a bootstrap-base package that contains the bits needed to
    [c]debootstrap a base installation.
  * base-installer now provides the framework for installing base, including a
    shell library in /usr/lib/base-installer/library.sh.
  * bootstrap-base templates are not renamed, to avoid preseeding
    issues and other complications.
  * Dropped pcmcia modules package installation support (2.4 kernel stuff).
  * Remove old support for using prebaseconfig templates for progress.
  [ Otavio Salvador ]
  * Add support to run_waypoints to accept different templates for the
    progress bar title.

Override entries for your package:
base-installer_1.82.dsc - source debian-installer
base-installer_1.82_all.udeb - required debian-installer

Announcing to debian-devel-changes@lists.debian.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: