[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#364526: debian-installer: Please implement a password-checking module

Op 16-06-2007 om 16:10 schreef Christian Perrier:
> Template: user-setup/chkpasswd-bad
> Type: error
> _Description: Weak password
>  The strength of the password you have chosen is low.
>  .
>  Weak passwords can compromize the system's security, so please
>  choose another password.
   choose another password that does contain numbers, upper and lower
   case characters.


Reply to: