[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#427657: Processed: Re: Bug#427657: wrong keyboard at gui install

On Wednesday 13 June 2007 16:16, Attilio Fiandrotti wrote:
> 2) *Lenny installer*
> - Keymap bug is reproducible: because in lenny we use gtk 2.10.x (2.8.x
> is instead used in etch) and GDK_WINDOWING_DIRECTFB is not defined

Great. I'll commit the patch and upload.

> -VT crash bug is not reproducible because libgcc is already provided in
> lenny installer by some udeb

No, that is not correct. I added the "EXTRAFILES" workaround for i386 too. 
It is currently not provided by a udeb.

Reply to: