[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem booting Debian/NSLU2 after flashing

On Sat, May 19, 2007 at 05:26:55PM +0200, Martin Michlmayr wrote: 
> * Martin Weinberg <martin.weinberg@comcast.net> [2007-05-18 10:54]:
> > I confirmed, of course, that the unit works under the native firmware.
> > I changed the network configuration to correspond to my local subnet.
> ...
> > Any ideas?  I'm hoping it's simple . . . but I have no idea what else
> > to try.
> Simple question first: are you sure that you configured your network
> fully, e.g. including DNS servers?

So here is some more (anecdotal) information: it is only the newer
Debian/NSLU2 firmware that has this problem.  I tried both the Unslung
and the older Debian SlugOS-3.10 linked to your site (thanks for the
great site!!!).  Both work fine.

I want a Debian system, so last night, I performed a successful Debian
install using the deprecated bootstrap method with the SlugOS-3.10
firmeware.  It's working happily, following the deprecated

But, back to Debian/NSLU2: no I did not specify a DNS.  I flashed with
a point-to-point connection to a laptop.  My network is running off of
a Netgear wireless/wired router and I specified a static IP and
gateway.  Afterwards, my intention was to plug it into the router.
This worked fine with the SlugOS-3.10.  Is a DNS necessary for a
Debian/NSLU2 boot??


Reply to: