[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#423634: Info received (Bug#423634: installation and bug report)

Upgraded the 3.1 r5 laptop Tecra 530CDT to Etch. Did low memory
install from the 'full' CD set. No boot disk used.

Same problem. PCMCIA card working throughout install. But on re-boot
no sign of life from the network.

I noticed during the install that the laptop would not automatically
configure the network settings. May have problems talking to the DHCP.
Tried this several times, but eventually went back to manual
configuration (which did the trick). It was able to download the
updated info on packages etc from Debian.

The 'network' in this case is a Netgear ADSL
modem/firewall/switch/router, which offers DHCP.

So back to 3.1 for the moment!

Incidentally, it had problems installing Grub the first time I tried
to upgrade directly from 3.1.  Wouldn't do it - or install lilo.

Had to gdisk the drive and re-initialise the MBR. Worked fine the
second time (except for the network problem).

Although I doubt this has any bearing on the issue, the package set I
included was most of the server options (mail, web, sql, file).


Mal Phillips

On 17/05/07, Debian Bug Tracking System <owner@bugs.debian.org> wrote:
Thank you for the additional information you have supplied regarding
this problem report.  It has been forwarded to the package maintainer(s)
and to other interested parties to accompany the original report.

Your message has been sent to the package maintainer(s):
 Debian Install Team <debian-boot@lists.debian.org>

If you wish to continue to submit further information on this problem,
please send it to 423634@bugs.debian.org, as before.

Please do not reply to the address at the top of this message,
unless you wish to report a problem with the Bug-tracking system.

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Reply to: