[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#379519: marked as done (installation-reports)

Your message dated Mon, 14 May 2007 15:01:41 +0200
with message-id <200705141501.42332.elendil@planet.nl>
and subject line Bug#379519: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Boot method: network
Image version: debian-testing-amd64-netinst
Date: 2006-07-23

Machine: Custom (ASUS A8V-MX)
Processor: AMD64
Memory: 512
Partitions: none

Output of lspci and lspci -n: none

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [E]
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


Can't install the sata_via modules. I compile de 2.6.16 kernel with the correct ahci and sata_via patch but I can't known how to put in the installer.
The SATA drive is not recognized.
If you can explain me how to put a correct kernel o yuo can path a 2.6.16 kernel and make a new installer

fn;quoted-printable:H=C3=A9ctor Andr=C3=A9s Rompato Carricart
n;quoted-printable:Rompato Carricart;H=C3=A9ctor Andr=C3=A9s

--- End Message ---
--- Begin Message ---
On Monday 14 May 2007 14:31, Héctor wrote:
> It´s OK, with the new installer works fine.
> New mobos only works OK with the 2.6.28 kernels. The Nvidia MPC61
> chipset works fine with the 2.6.20 (SATA, network, video and sound)

Thanks for confirming. Closing your report as the issue is solved.


--- End Message ---

Reply to: