[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#379519: installation-reports

On Monday 24 July 2006 03:03, Héctor A. Rompato Carricart wrote:
> Comments/Problems:
> Can't install the sata_via modules. I compile de 2.6.16 kernel with the
> correct ahci and sata_via patch but I can't known how to put in the
> installer. The SATA drive is not recognized.
> If you can explain me how to put a correct kernel o yuo can path a
> 2.6.16 kernel and make a new installer Regards.

Could you try again with the Etch installer [1]? I suspect that your 
hardware will be supported by the 2.6.18 kernel in Etch.


[1] http://www.debian.org/releases/etch/debian-installer

Reply to: