[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#422966: Etch installation on Tatung CompStation10

On Wednesday 09 May 2007 07:01, Earl wrote:
> Comments/Problems: when I tried to do the hard drive, using the manual
> partition option, I got i386 type partitions (primary and logical
> partitions).  I accepted the partitioning and was told that SILO
> wouldn't load.  It was right.

The only way I can think of that would happen is if the disk had an msdos 
partition table before you started. You could have changed that to a sun 
partition table by selecting the line for the disk (sun partition table 
is default on sparc, but msdos is also valid; in expert mode you can 
select which type of partition table to use).

This is not really an installer problem. If you choose manual 
partitioning, especially on the more "obscure" architectures, you are 
expected to know what you are doing (or how to solve any resulting 
problems, which you did).

Did silo refuse to install or did you only notice the problem after 

> I rebooted the CD and reinstalled.  This time I used the automatic
> partition option and changed the partition table and it worked.  The
> second drive showed i386 type partitions again.  But, by using these
> partitions, the machine booted and I finished the installation.

That would be correct as guided partitioning will always write a new (sun) 
partition table.

> I don't know what the <access denied> means on the sound card.
> Probably it won't work.

No idea either, but rather outside the scope of the installer.


Reply to: