[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#422713: lspci does not list anything (etch and dailies)

Package: installation-report
Severity: important


I tried the Etch MA image and an Etch netboot on a desktop. The
installer failed to detect the network interface. I think the problem
lies somewhere in the kernel or in some basic library since lspci did
not returned any results in DI and also in the installed system.

I tried also the dailies knowing that they use the 2.6.20 kernel, same results.

I tried a ubuntu warty image to get the lspci output (I managed to,
but I couldn't get that data out of the environment since the network
card was not enabled); now I just tried a knoppix 3.4 image and
managed to get the lspci output which is attached.

(The old images were the ones I had at hand and I wanted to test a
kernel prior to 2.6.18).

"Imagination is more important than knowledge" A.Einstein

Attachment: lspci
Description: Binary data

Reply to: