[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#417895: marked as done (installation-reports: Can't install with USB-CD drive)

Your message dated Thu, 03 May 2007 20:48:48 +0200
with message-id <200705032048.49330.elendil@planet.nl>
and subject line Bug#417895: Output of dmesg
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports
Version: Etch Daily Build
Severity: important

-- Package-specific info:

Boot method: CD
Image version: http://cdimage.debian.org/cdimage/daily-builds/etch_d-i/20070405-1/iso-cd/debian-testing-amd64-netinst.iso
Date: 5/4/2007 11:38 
Machine: Sun X4100 M2
Partitions: N/A

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O] 
Detect network card:    [ ]
Configure network:      [ ]
Detect CD:              [E]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]


No usb-cd support in the standard cd (tried the full ISO from weekly as well).  


Once you have filled out this report, mail it to submit@bugs.debian.org.

--- End Message ---
--- Begin Message ---
Version: 1.22

On Friday 13 April 2007 12:05, Alister Winfield wrote:
> Oh weird .... and I see why it might fail if the kernel / udev thinks
> its a floppy.(FYI this is the remote console virtual CD thats on the
> new X4100 M2's from SUN). The unusual bit is that the dmesg output has
> it with Type: CD-ROM (obviously as its attached to the SCSI CDROM
> driver).

We think we have fixed the CD detection issue in current daily builds. It 
would be great if you could try a _daily built_ image from [1] and let us 
know if it works now.


[1] http://www.debian.org/devel/debian-installer

--- End Message ---

Reply to: