[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#416526: installation-report: semi-successful desktop install

reassign 416526 network-manager
severity 416526 important
tags 416526 unreproducible

On Thu, Mar 29, 2007 at 02:52:32AM +0300, Eddy Petrișor wrote:
> > The only case where the init script worked was when I enabled the
> > interface from NM and *then* it worked, even if I logged out of the
> > X session. This would work until NM disables/deconfigures(/whatever
> > is appropriate term would be according to NM) the card, when the
> > init script, again, has no effect.

> I have added a dummy pre-up hook to the network interface, after
> reading this text in the readme:

> 2.)
> auto wlan0
> iface wlan0 inet dhcp
>         wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf
> - -> This devices is *not* managed by NM because it has additional
> options.

> I have restarted the system, and indeed, NM stopped managing it.

> This could be a work around for this issue, but needs to be done in
> d-i to make NM ignore the interface.

Well, I can't see any evidence here that NM is interfering at all with my
interface after configuring it as described, given that I haven't configured
the applet to go with it.  But maybe the network-manager maintainer has
better insight.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Reply to: