[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#413851: closed by Frans Pop <elendil@planet.nl> (Re: Bug#413851: missing build-depends on automake1.8)

On Wed, Mar 07, 2007 at 03:57:08PM +0000, Debian Bug Tracking System wrote:
> I have no idea where you are getting this from. hw-detect does not use 
> automake.

Uhm sorry, I mean to file this on libdebian-installer (I was jumping from
one place to another, in pursuit of #413858).

> Note: don't bother filing bugs against the few D-I components that do use 
> auto stuff, but don't declare a dependency against them. You only need to 
> run automake once to debootstrap a build. It is not required to build the 
> packages on buildds.

Ok then.  You still could add Build-Depends-Indep though.

Robert Millan

My spam trap is honeypot@aybabtu.com.  Note: this address is only intended
for spam harvesters.  Writing to it will get you added to my black list.

Reply to: