[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#413287: marked as done (Failed install (Sarge 2.6 kernel) -- Dell 8400 + SATA Redux)

Your message dated Sun, 04 Mar 2007 00:56:06 +0100
with message-id <200703040056.07242.elendil@planet.nl>
and subject line Bug#413287: Failed install (Sarge 2.6 kernel) -- Dell 8400 + SATA Redux
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Boot method: CD-ROM, boot: linux26
Image version:
Date: 2007/03/02, 15:40

Machine: Dell 8400
Processor: 3.2Ghz P4
Memory: 1Gb
Partitions: (df -Tl N/A in install ash shell)
No working linux available

Output of lspci and lspci -n:
N/A in install ash shell
No working linux available

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] =
didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [E]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


At "Detect and mount CD-ROM", MUST remove module
"ata_piix" from list, or the CD-ROM is not detected at
all if this driver is loaded:
ata_piix (Intel Corporation I/O Controller Hub SATA
cc=raid).  Note that "CD-ROM" is really DVD-ROM, also
have DVD+RW as 2nd optical drive.

Disk scan for Partitioning finds only external USB2.0
Internal SATA HDD is not detected at all.
Adaptec AHA-2930CU SCSI card with attached Jaz-2GB and
ZIP-250 drives is not detected at all (or at least
never mentioned).

Tried expert26, same problems, can never see internal

Note: Will try to install on external USB HDD, but I
suspect the device names generated will be wrong. 
Will report back on that effort.

Note 2: Latest GParted (0.3.4) LiveCD sees both USB
and SATA HDD's no problem.  I may use GParted for
partitioning before install.

Don't get soaked.  Take a quick peak at the forecast
with the Yahoo! Search weather shortcut.

--- End Message ---
--- Begin Message ---
On Sunday 04 March 2007 00:05, Peter Farley wrote:
> http://cdimage.debian.org/debian-cd/current/i386/jigdo-dvd/debian-31r5-
>i386-binary-{1,2}.jigdo Date: 2007/03/02, 15:40
> Comments/Problems:
> Internal SATA HDD is not detected at all.
> Adaptec AHA-2930CU SCSI card with attached Jaz-2GB and
> ZIP-250 drives is not detected at all (or at least
> never mentioned).

The kernel versions that shipped with Sarge are known to have very limited 
Sata support. Therefore it is no surprise that your installation failed.

Please try again with the installer for Etch [1], which is soon to be 
released. If you really require Sarge, you could consider this 
*unofficial and unsupported* Sarge installer [1] that has a backported 
kernel and some related packages.

Closing this report as lack of support for Sata-based systems is a known 
issue. Feel free to file a new report after trying with the Etch 


[1] http://www.debian.org/devel/debian-installer/
[2] http://kmuto.jp/debian/d-i/

--- End Message ---

Reply to: