[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#413287: Failed install (Sarge 2.6 kernel) -- Dell 8400 + SATA Redux

Package: installation-reports

Boot method: CD-ROM, boot: linux26
Image version:
Date: 2007/03/02, 15:40

Machine: Dell 8400
Processor: 3.2Ghz P4
Memory: 1Gb
Partitions: (df -Tl N/A in install ash shell)
No working linux available

Output of lspci and lspci -n:
N/A in install ash shell
No working linux available

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] =
didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [E]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


At "Detect and mount CD-ROM", MUST remove module
"ata_piix" from list, or the CD-ROM is not detected at
all if this driver is loaded:
ata_piix (Intel Corporation I/O Controller Hub SATA
cc=raid).  Note that "CD-ROM" is really DVD-ROM, also
have DVD+RW as 2nd optical drive.

Disk scan for Partitioning finds only external USB2.0
Internal SATA HDD is not detected at all.
Adaptec AHA-2930CU SCSI card with attached Jaz-2GB and
ZIP-250 drives is not detected at all (or at least
never mentioned).

Tried expert26, same problems, can never see internal

Note: Will try to install on external USB HDD, but I
suspect the device names generated will be wrong. 
Will report back on that effort.

Note 2: Latest GParted (0.3.4) LiveCD sees both USB
and SATA HDD's no problem.  I may use GParted for
partitioning before install.

Don't get soaked.  Take a quick peak at the forecast
with the Yahoo! Search weather shortcut.

Reply to: