[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#412170: marked as done (some errors in the PPPoE section of the manual)



Your message dated Mon, 26 Feb 2007 16:31:03 +0100
with message-id <200702261631.04253.elendil@planet.nl>
and subject line Bug#412170: some errors in the PPPoE section of the manual
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Package: installation-guide
Severity: minor


Hello,

Holger points out here some issues in the pppoe section of the manual.

- -------- Original Message --------
Subject: Re: ppp-udeb testers needed (custom image perpared)
Date: Fri, 23 Feb 2007 19:44:30 +0100
From: Holger Wansing <linux@wansing-online.de>
To: Eddy Petrișor <eddy.petrisor@gmail.com>
References: <45B76458.4040202@gmail.com>

Hi Eddy,

On Wed, 24 Jan 2007 15:51:20 +0200 Eddy Petrișor wrote:
> So I am asking if there are people interested in testing the image I have
> prepared with the new ppp-udeb package. The image can be downloaded from:

I am sorry that I wasn't able to perform a test installation in
time. I was without internet connection for some time due to moving
my home to another city, and was busy with this move.
I have now connection (mostly) working again.



Today I translated the d-i manual chapter about pppoe and found
three things:

- - the header of the file (line 2) contains "plip.xml" instead of
  "pppoe.xml".


- - line 91 contains a closing bracket, but there is no
  corresponding opening one existing.


- - line 90 contains

  <guimenuitem>Configure and start a PPPoE connection</guimenuitem>

  while in line 108 the menu point is named

  <guimenuitem>Configure and start PPPoE networking</guimenuitem>.




- --
Kind regards
Holger

==============================================================
Created with Sylpheed 2.2.2
    under Debian GNU/LINUX 3.1 »Sarge«
        http://counter.li.org/,  Registered LinuxUser #311290
            Spamfiltering by bogofilter.sourceforge.net
=============================================================


- --
Regards,
EddyP
=============================================
"Imagination is more important than knowledge" A.Einstein
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFF3/xIY8Chqv3NRNoRAuvlAJ4g6M6Z+sBXZCWGVhBKLa8ZS/hvLQCeNs9f
LWrD/RotDuPQAqrUSwfvPIY=
=6RaC
-----END PGP SIGNATURE-----


--- End Message ---
--- Begin Message ---
On Saturday 24 February 2007 09:50, Eddy Petrișor wrote:
> Holger points out here some issues in the pppoe section of the manual.

All fixed.

Attachment: pgpf4kP8ck1z5.pgp
Description: PGP signature


--- End Message ---

Reply to: