[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#411318: Failed to configure encrypted volumes

Package: installation-reports

Boot method: CD
Image version:
Date: 18.02.2007 (image date: 16.02.2007)

Machine: Self-built, desktop
Processor: Intel PIV 524
Memory: 2GB DDR533
Partitions: Never got this far, but single 250GB
Seagate SATA drive installed

Output of lspci -nn and lspci -vnn: N/A

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] =
didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]


Used GUI install, selected manual partitioning (mostly
since the guided mode spends forever erasing a 250GB
disk), configured up.

Created three partitions: /boot, a 2GB partition for
swap (random key, no erase) and a partition of the
rest (passphrase, no erase). Then tried to click
"configure encrypted volumes", I get the follow error:

"Required programs missing. This build of debian
installer does not include one or more programs that
are required for partman-crypto to function
I hit continue and get:
"Configuration of encrypted volumes failed"
after which I end up back at the partitioning screen,
seemingly stuck.

Tried it again on non-GUI install, now it works (wtf?)
or at least I got past that point, I'll file another
bug report on my next problem...

Kjell Rune Skaaraas

Alt i én. Få Yahoo! Mail med adressekartotek, kalender og
notisblokk. http://no.mail.yahoo.com

Reply to: