[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#408742: d-i: jmicron pata CD, g965, realtek 8168 + 2.6.18 kernel == failure



On Sunday 28 January 2007 02:27, jrodman@debbugs.spamportal.net wrote:
> Comments/Problems:
>
> The boot cd was unable to get to an installation menu because it could
> not access the CDROM via the JMicron PATA interface.
>
> Even were that successful, the current debian 2.6.18-amd64 kernel does
> not work corretcly with the version of the realtek r8168 supported by
> the r8169 driver.

I'm afraid that if your hardware is not supported by the current Debian 
kernels there is very little we can do to help you.

You could try building a custom installer with a newer kernel, but that is 
not really for the faint hearted. See the wiki [1] for more information 
on that.

Cheers,
FJP

[1] http://wiki.debian.org/DebianInstaller



Reply to: