[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#407759: Set-up attempt failed.

Package: installation-reports

Boot method: attempted through CDROM
Image version: debian-testing-amd64-binary-1.iso
Date: January 20, 2007

Machine: Velocity Micro Student Edition.  It has Intel DG965RY motherboard/chip set.
Processor: Intel Core 2 Duo E6400
Memory: 1GB
Partitions: Contained one WD SATA 320GB HD with Win XP Pro, and one Seagate SATA 400GB HD partition into 
three partitions.  Install was attempted on a 300GB partition on the Seagate drive.

Output of lspci -nn and lspci -vnn:  Did not get that for.

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [0]
Detect network card:    [0]
Configure network:      [E]
Detect CD:              [E]
Load installer modules: [E]
Detect hard drives:     [O]
Partition hard drives:  [E]
Install base system:    [E]
Clock/timezone setup:   [E]
User/password setup:    [E]
Install tasks:          [E]
Install boot loader:    [E]
Overall install:        [E]


The install did not find the CDROM drives.  This is because of the new Intel 965 motherboards, which has drivers 
that are not compatible with Debian.  (Take a look at http://www.intel.com/cd/channel/reseller/asmo-na/eng/products/linux/tech/319373.htm.
The same problem occurred when I tried to install the newest version of Debian 3.01r4 "Sarge". I have tried to download 
new drivers for the motherboard for Debian 3.01r4, but all the drivers currently available from Intel is for audio, graphics, and 
network for the board.  From the newsgroups and forums, this problem seems to be coming more and more prevalent as 
Core 2 Duo processors are become more popular.  The "fix" that I found at comp.os.linux.setup was to use "all-generic-ide" or 
"linux acpi=off all-generic-ide".  It seemed to work for other people, but it did not work for my machine.  

Reply to: