[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#407222: Install problem

I am still unable to start the graphics part of my installation. My computer will only boot to the command prompt to logon. Startx does nothing (no such file or directory). When I run aptitude it shows the same packages in the installed list and the not installed list. When I followed you instructions it looked like it was working but the startup was no different. Should I uninstall all of the packages in aptitude first and follow your instructions again?
Dale Schurman
In a message dated 1/16/2007 7:15:00 P.M. Central Standard Time, elendil@planet.nl writes:
On Tuesday 16 January 2007 23:56, Daleschur@aol.com wrote:
> Comments/Problems:
> Could not select the DESKTOP software installation. I  am doing a
> manual installation now and it looks like it is installing but  their
> were no options on what to install. When I reboot it comes up with the
> command prompt with no graphics. Sorry I am a NEWBIE and need
> information on how  to get the graphic program started. startx does
> nothing. Thank you.

There was a problem the last few days with the desktop task. These should
be solved now.

You should be able to install it from the command prompt by logging in as
root and entering the following commands:
# apt-get update
# tasksel

Tasksel should now show a list of tasks, including the desktop task.
Select that (with space bar) and choose OK to install it.

After that run the following command (still as root):
# /etc/init.d/gdm start

As this was a known issue and you had no other problems, I'm closing your
installation report. You can still reply to this mail if the above does
not work for you.


Reply to: