[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#407103: installation-report: Issues installing on Toshiba laptop (A105)

Subject: Issues installing on Toshiba laptop (A105)
Package: linux-image-2.6.18-3-686 & other
Version: 2.6.18-7
Severity: normal (!?)

Not necessarily 'bugs', but...

1) Multimedia card reader support modules apparently not available 
and/or turned on in kernel:

07:06.2 Mass storage controller: Texas Instruments 5-in-1 Multimedia 
Card Reader (SD/MMC/MS/MS PRO/xD)
07:06.3 Generic system peripheral [0805]: Texas Instruments PCIxx12 SDA 
Standard Compliant SD Host Controller

various mmc errors:
... db4 kerlen: mmc0: Card is consuming too much power!
... db4 kernel: mmc0: Got command interrupt even though no command 
operation was in progress.

attempts to install tifm_core & related modules fails.

2) lack of auto recognition for 3945 wireless on install (though managed 
to find & download multiple necessary packages later).

3) kwlan gives errors wrt directory creation (unless I use it as root). 
Haven't been able to get it to use Ad Hoc connection successfully.

4) Suspend & hibernate not working properly. CPU fan appears to be 
working (though it turns on & off with some frequency).

5) Random keys issue(s) when using 'vi' & arrow keys, etc. Though > 
40megs worth of 'locale' information appear to be installed, apparently 
doesn't allow keyboard to be fully functional (same when xferred to 
a desktop machine). Apparently proper mappings not automatically determined.

6) Intel 950 ('945GM/GMS/940GML') display not automatically identified 
(uses 'vesa'); x configuration didn't ask, either (!?).

7) Garbaged graphics display when starting up & shutting down X.


-- System Information:
Debian Release: 4.0
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-3-686
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

Versions of packages linux-image-2.6.18-3-686 depends on:
ii  coreutils                     5.97-5     The GNU core utilities
ii  debconf [debconf-2.0]         1.5.8      Debian configuration management sy
ii  initramfs-tools [linux-initra 0.85c      tools for generating an initramfs
ii  module-init-tools             3.3-pre3-1 tools for managing Linux kernel mo

Versions of packages linux-image-2.6.18-3-686 recommends:
pn  libc6-i686                    <none>     (no description available)

-- debconf information excluded

The fish are biting. 
Get more visitors on your site using Yahoo! Search Marketing.

Reply to: