[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#406911: Acknowledgement (user-setup: last set of bugfixes stops passwd/make-user=false from working)



ok.  in functions.sh, changing the test in is_system_user () to
return 0 instead of 1 if $ROOT/etc/passwd fails fixes the problem.

of course, when installing, /target/etc/passwd doesn't exist.

l.

On Sun, Jan 14, 2007 at 04:03:10PM -0800, Debian Bug Tracking System wrote:
> Thank you for the problem report you have sent regarding Debian.
> This is an automatically generated reply, to let you know your message has
> been received.  It is being forwarded to the package maintainers and other
> interested parties for their attention; they will reply in due course.
> 
> Your message has been sent to the package maintainer(s):
>  Debian Install System Team <debian-boot@lists.debian.org>
> 
> If you wish to submit further information on your problem, please send
> it to 406911@bugs.debian.org (and *not* to
> submit@bugs.debian.org).
> 
> If you have filed this report in error and wish to close it, please
> send mail to 406911-done@bugs.debian.org with an explanation
> why the bug report should be closed.
> 
> Please do not reply to the address at the top of this message,
> unless you wish to report a problem with the Bug-tracking system.
> 
> Debian bug tracking system administrator
> (administrator, Debian Bugs database)

-- 
--
lkcl.net - mad free software computer person, visionary and poet.
--



Reply to: