[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#406630: Desktop task _not_ displayed, but still getting partly installed

I'd like to second this problem, I was going to file a new report but saw
this one. Yesterday I installed 3 brand new Dell 1950 servers
using Etch installer 20061102. I usually go for "Manual package
selection" and go for leanest possible system but now this option
was missing. First I tried without selecting anything but saw alot
of strange gnome and gtk stuff being installed (no xorg
though) (~470 packages). So I re-installed and tried to bypass the selection by
pressing escape, but the gnome packages still got installed. Third
time (after rtfm) I went for the "Standard" option which was
supposed to be the minimal system but this time tasksel installed
even more packages (around 510 packages), So I decided to use
"tasksel remove" after install instead. After installation I tried
the command "tasksel remove gnome-desktop" and to my relief
tasksel started removing alot of packages but after it was
finished it started installing the same packages again with no
prompting, after it was done I was in the same position I started at.

I eventually had to remove all unvanted packages manually. I would
very much for the "manual package selection" or skip tasksel to
stay in the installer, but I guess that's an issue for the
debian-installer team.

Mathias Jansson
System Administrator, Midasplayer AB
S:t Göransgatan 66
SE-112 33 Stockholm
Mobile. +46 (0)70 811 75 40
Fax. +46 (0)8 545 70 439

"Flight Reservation systems decide whether or not you exist. If your information
isn't in their database, then you simply don't get to go anywhere."
-- Arthur Miller

Reply to: