[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#405603: marked as done (installation-guide-i386: [netboot/tftpd] correct pxelinux.0 location)



Your message dated Fri, 05 Jan 2007 00:25:03 +0100
with message-id <200701050025.04392.elendil@planet.nl>
and subject line Bug#405603: installation-guide-i386: [netboot/tftpd] correct pxelinux.0 location
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-guide-i386
Version: 20060726
Severity: normal

Hello,

recently I installed etch via the netboot method [1], but I forgot to
mention that the sarge [2] and etch [3] installation guides contain a
wrong entry for the pxelinux.0 location.

Per the guide, dhcpd.conf should contain a line like

  filename "/tftpboot/pxelinux.0";

Using that line, I got "file not found", thus I modified the line to

  filename "pxelinux.0";

Am I correct or did I miss something?

Thx, bye,
Gismo / Luca

-- System Information:
Debian Release: 4.0
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.20-rc1
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

-- no debconf information

Footnotes: 
[1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=404987
[2] http://www.debian.org/releases/stable/i386/ch04s06.html.en#tftpd
[3] http://www.debian.org/releases/testing/i386/ch04s06.html.en#dhcpd

Attachment: pgpILcgx3eKyd.pgp
Description: PGP signature


--- End Message ---
--- Begin Message ---
On Thursday 04 January 2007 23:32, Luca Capello wrote:
> Using that line, I got "file not found", thus I modified the line to
>
>   filename "pxelinux.0";
>

Already fixed.
See http://d-i.alioth.debian.org/manual/en.i386/ch04s06.html

Cheers,
FJP

--- End Message ---

Reply to: