[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#404718: Installation Report [sparc64] [daily-20061227] [Failure] Sun Ultra-10 Creator3D

Package: installation-reports

Boot method: netboot
Image version: Daily build 2006-12-27,

Date: 2006-12-27

Machine: Sun Ultra-10 Creator 3D, UltraSparc IIi, 
         512MB RAM, Creator3D graphics

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [E]
Detect network card:    [ ]
Configure network:      [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]

The machine loads the image via netboot, console output is

Remapping the kernel... done
Booting Linux...

Afterwards the system hangs. The system is running with the
console on the Creator3D. First thought was that the d-i console
might show up on the onboard video controller instead of on 
the Creator3D, but there is no video signal on the onboard
video connector (checked with a second monitor).

Exactly the same effect happens with the RC1 Netinstall CD.

#include <standard_disclaimer>
Nach Paragraph 28 Abs. 3 Bundesdatenschutzgesetz widerspreche ich der Nutzung
oder Uebermittlung meiner Daten fuer Werbezwecke oder fuer die Markt- oder

Reply to: