[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#403625: Installation problem

Package: installation-reports

Boot method: From DVD, burned from the ISO images.
Image version: 3.1r4 "sarge", from http://ftp.nl.debian.org/debian-cd/
Date: 15 December 2006 15:00

Machine: Asus A7S333 motherboard
Processor: AMD Athlon +1700
Memory: 1Gb

Partitions: <df -Tl will do; the raw partition table is preferred>
Output of lspci and lspci -n:

Can't get that far...

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]


Install halts fairly early in the "Install Base System" phase of the
process with the message "Unable to download deb<something>-i18n".
Forgive the missing text but I lost the piece of paper on which I had
written the error text.  There was no obvious way to progress beyond
this point.

The information contained in this e-mail is confidential and is intended
for the recipient only.
If you have received it in error, please notify us immediately by reply 
e-mail and then delete it from your system. Please do not copy it or
use it for any other purposes, or disclose the content of the e-mail
to any other person or store or copy the information in any medium. 
The views contained in this e-mail are those of the author and not 
necessarily those of Admenta UK Group.

Admenta UK plc is a company incorporated in England and Wales
under company number 3011757 and whose registered office 
is at Sapphire Court, Walsgrave Triangle, Coventry CV2 2TX

Reply to: