[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: No Dell key board

----- Original Message -----
Subject: Re: No Dell key board
From: "Christian Perrier" <bubulle@debian.org>
Date: Sat, December 9, 2006 7:47

> There is no response from the first interaction - language choice isn't it? I

assumed the problem was keyboard since I last tried the (unofficial) AMD download
given that this appears to not be i586/i386 (though that should run). The fact
that the CD starts up at all and displays suggests to me that CPU isn't the
problem. I'd hoped to find a way to do from a running system rather than net
installation CD or floppies but can't find one. The other stuff I have came free
with PC World so of course isn't all it could be. Mandriva is probably the best of
the bunch but I realise (like the old lover) that while I at first thought Debian
was absolute crap after RH, what with the complications of Aptitude, it has a lot
going for it that the others don't. I'd just got used to RH. I may revert to
Kubuntu until there's an official AMD release. It might be that this particular
one was built with old keyboard connections. I am not certain but it probably came
from one of the Irish sites since that's where I am. On the other hand, I can't
say for certain since I often had trouble accessing them and looked further
afield. It might be a good idea to wait until there is a certified AMD release,
which is not likely to be long. One other thing I find very strange is that while
my last computer would only use the right-facing speaker (and not at all in Debian
- another Dell with a soundcard known for Li*x problems, this one only uses the
facing-left in Winthing or Li*x. Whatever the problem is, it lies in the
installation software, not with Debian itself. If I could install from Windows (or
even over-writing Mandriva) without having to do it from boot, I would and I'm
pretty certain it would work.

I'm really sorry, but this doesn't give us the details we asked you

Which CD image did you use?

Does the keyboard respond at the boot prompt when the CD boots up (ie
*before* the kernel loads). Just try typing a few random keys.

I also noted that you seem to be trying to *upgrade* a current sarge
install. Why, indeed, do you use the installation CD's for this.

The only thing you should need for that is to replace "sarge" by
"etch" in /etc/apt/source.list, run "aptitude update", then run
"aptitude dist-upgrade".

No need to reinstall the whole system, we're not talking about
Windows.....(or Redhat/Mandriva....:-)).
It was a new machine. I originally used my old Pentium 3 Sarge and found no keyboard response. I tried again with i586 download to CD, same result but checked it looks like it should be AMD-64. By this time I had tried various PC World freebies in the Linux partition. The first time it expects keyboard input is when it asks for language choice. If I remember, it responds before that to function keys for help and so on but once into installation, disregards the keyboard so I can't get past language choice. I'll try suggestions on changing BIOS settings but I think I've just copied the wrong version. I just chose CD1 because that's always worked before. But there's no knowing what is on any of the CDs. I'd prefer to be able to boot into anything and then run a download installer but that doesn't seem to be an option. I thought Etch was still unstable?

Reply to: