[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#393795: marked as done (installation-report: PowerMac G4)

Your message dated Sun, 22 Oct 2006 19:23:10 +0200
with message-id <200610221923.11480.elendil@planet.nl>
and subject line Bug#393795: installation-report: PowerMac G4
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Boot method: Netinst CD
Image version: 20061017 etch daily powerpc netinst
Date: 20061017 19:30 GMT+0300

Machine: PowerMac G4 Gigabit Ethernet
Processor: single 400 MHz G4
Memory: 384M
Partitions: sda1-8 small Mac partitsions, sda9 Linux, sda10 NewWorld Boot, sda11 swap - all on a 20G Maxtor IDE disk

Output of lspci and lspci -n:
Sorry, not networked any more. ATI Rage 128 PF graphics, Sun GEM gigabit Ethernet

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


After reboot there were 2 noticable problems.

The first is that hwclock could not be accessed with any known method (error -22) and so the year was in the beginning on 19xx. This caused secondary errors later.

The other problem was the configuration of xserver-xorg (I agreed to install Desktop task). It kept asking and asking the sam question of what video modes I would like to use, from 640x40 to 1900x.... Whatever I chose (all/nothing/different sensible subsets in lower resolutions) it asked the same question again, and choosing the back button also asked it again. The only way was to kill it from another terminal. Second time it could configure itself fine.

Meelis Roos (mroos@linux.ee)

--- End Message ---
--- Begin Message ---
On Sunday 22 October 2006 17:24, Meelis Roos wrote:
> Installed etch without desktop task, upgraded to
> unstable & 2.6.18-1-powerpc by hand. Ran tasksel, selected desktop,
> xserver-xorg asked the resolution question only once and then worked
> fine. So this too seems to be fixed in unstable.

Thanks for checking that. With that fixed in unstable and the clock issue 
fixed in 2.6.18 (which is targeted for Etch), we can close this report 
and leave #394679 open for the initramfs creation problem.

Thanks for all your work,

--- End Message ---

Reply to: