[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#394387: Bug Report: installation-reports



Package: installation-reports

Boot method: CD
Image version: Daily Build i386 (2006-10-20)
Date: 2006-10-20 20:00

Machine: IBM Thinkpad 600e
Processor: Intel Pentium II 366 MMX
Memory: 288Mb
Partitions: Filesystem    Type   1K-blocks      Used Available Use%
Mounted on
/dev/hda1 reiserfs      248948     65984    182964  27% /
udev         tmpfs       10240        56     10184   1% /dev
devshm       tmpfs      257892         0    257892   0% /dev/shm
/dev/hda6 reiserfs      979868    436436    543432  45% /home
/dev/hda7 reiserfs    51020836  21407672  29613164  42% /media/data
/dev/hda3 reiserfs     4393588   2081484   2312104  48% /usr
/dev/hda5 reiserfs      979868    150224    829644  16% /var

Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:

Installation was flawless. Used the new graphical installer and ReiserFS
for all partition. Only fault was upon choosing the local language type.
 I wanted to change my install to British English. Again this worked
flawless but the mouse curser stayed as type and did not change back to
a pointer. The curser was still usable though.
No problems at all with the pointer in the installation.



Reply to: