[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#394183: marked as done (Netboot installer kernel modules missing/mismatch)



Your message dated Fri, 20 Oct 2006 16:28:02 +0200
with message-id <200610201628.03401.elendil@planet.nl>
and subject line Bug#394183: Netboot installer kernel modules missing/mismatch
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Boot method: netboot using PXE
Image version: ftp://ftp.nl.debian.org/debian/dists/etch/main/installer-i386/current/images/netboot/netboot.tar.gz dated aug 07 2006
Date: oct 20 2006

Machine: HP dx5150
Processor: sempron
Memory: 256 MB
Partitions: n/a

Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [E]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

Comments/Problems:

The installer couldn't find matching kernel modules from the archive
(I tried several US and NL mirrors) to complete the installation. I
tried the sarge netboot, but it is to old to recognize the hardware
(SATA disks). AMD64 netboot has the same problem. This setup (pxe
netboot install) has worked in the past, so has anything changed
recently? Maybe more care should be taken to ensure the current
netboot image matches the available kernel modules?


--- End Message ---
--- Begin Message ---
On Friday 20 October 2006 09:01, Sammy Atmadja wrote:
> Image version:
> ftp://ftp.nl.debian.org/debian/dists/etch/main/installer-i386/current/i
>mages/netboot/netboot.tar.gz dated aug 07 2006 Date: oct 20 2006

> Comments/Problems:
> The installer couldn't find matching kernel modules from the archive
> (I tried several US and NL mirrors) to complete the installation.

That breakage is expected as announced in:
http://www.debian.org/devel/debian-installer/News/2006/20061017

Please use the daily images as available from:
http://www.debian.org/devel/debian-installer/

Cheers,
FJP

Attachment: pgppimyusC90u.pgp
Description: PGP signature


--- End Message ---

Reply to: