[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#394183: Netboot installer kernel modules missing/mismatch

Package: installation-reports

Boot method: netboot using PXE
Image version: ftp://ftp.nl.debian.org/debian/dists/etch/main/installer-i386/current/images/netboot/netboot.tar.gz dated aug 07 2006
Date: oct 20 2006

Machine: HP dx5150
Processor: sempron
Memory: 256 MB
Partitions: n/a

Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [E]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


The installer couldn't find matching kernel modules from the archive
(I tried several US and NL mirrors) to complete the installation. I
tried the sarge netboot, but it is to old to recognize the hardware
(SATA disks). AMD64 netboot has the same problem. This setup (pxe
netboot install) has worked in the past, so has anything changed
recently? Maybe more care should be taken to ensure the current
netboot image matches the available kernel modules?

Reply to: