[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[D-I] Migrating packages for the graphical installer



For the graphical version of the installer I'd like hints for the 
following packages:

unblock cdebconf/0.107
# Various relatively minor changes
unblock gtk+2.0/2.8.20-3
urgent gtk+2.0/2.8.20-3
# Added udeb to solve blocking bug: #390683
unblock gtk2-engines/1:2.8.1-3
urgent gtk2-engines/1:2.8.1-3
# G-I related changes + segfault fix
unblock libcairo/1.2.4-3.1
urgent libcairo/1.2.4-3.1

All these are no use if they don't go together.
Some of these are quite young, so I'd understand if RM would like to wait 
a few more days before setting the hints, but I'd appreciate if the delay 
could be kept as short as possible for RC1 progress.

FWIW, the new packages have been tested fairly extensively with the 
installer.

TIA,
FJP

Attachment: pgpOkUp5QKkfO.pgp
Description: PGP signature


Reply to: