[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#393036: debian-installer: don't install modutils

Geert Stappers wrote:
> Package: debian-installer

Please don't use debian-installer for bug reports not related to the d-i
build system. It's a serious drain on my time to recategorise every
single bug report on the entire installer. Thank you.

> The package information of modutils says:
> Description: Linux module utilities
>  These utilities are intended to make a Linux modular 2.2 or 2.4
>  kernel manageable for all users, administrators and distribution
>  maintainers. For 2.6 kernels, you should use the module-init-tools
>  package.
> So it does make sense to remove the modutils package now that d-i use 2.6

The only thing that causes modutils to be installed is its priority
(important). debootstrap installs all important priority packages. Speak
to a ftpmaster to get this changed.

see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: