[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#296735: marked as done (installation-reports: [sparc] unusable menus in d-i on Sun Blade 1500)



Your message dated Sat, 30 Sep 2006 16:00:50 +0200
with message-id <20060930140050.GA3800@stappers.nl>
and subject line Good console support in recent versions
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports
Version: 20050224
Severity: important

Debian-installer-version: sarge-daily-businesscard 20050224
uname -a: n/a
Date: 24.02.2005 11AM
Method: daily build businesscard-CD
      from http://cdimage.debian.org/pub/cdimage-testing/daily/sparc/20050224/sarge-sparc-businesscard.iso

Machine: Sun Blade 1500 
Processor: "TI UltraSparc IIIi (Jalapeno)"
Memory: 512MB
Root Device: IDE
Root Size/partition table: n/a
Output of lspci and lspci -n: as I can't boot I paste the output from
                 an identical machine which already runs under Debian

lspci
0000:00:00.0 Host bridge: Sun Microsystems Computer Corp. Tomatillo PCI Bus Module
0000:00:02.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5703 Gigabit Ethernet
0000:00:03.0 VGA compatible controller: ATI Technologies Inc Radeon RV100 QY [Radeon 7000/VE]
0000:01:00.0 Host bridge: Sun Microsystems Computer Corp. Tomatillo PCI Bus Module
0000:01:02.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 78)
0000:01:03.0 Ethernet controller: 3Com Corporation 3c940 10/100/1000Base-T [Marvell] (rev 10)
0000:01:06.0 Non-VGA unclassified device: ALi Corporation M7101 Power Management Controller [PMU]
0000:01:07.0 ISA bridge: ALi Corporation M1533 PCI to ISA Bridge [Aladdin IV]
0000:01:08.0 Multimedia audio controller: ALi Corporation M5451 PCI AC-Link Controller Audio Device (rev 02)
0000:01:0a.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
0000:01:0b.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
0000:01:0d.0 IDE interface: ALi Corporation M5229 IDE (rev c4)

lspci -n
0000:00:00.0 0600: 108e:a801
0000:00:02.0 0200: 14e4:1647
0000:00:03.0 0300: 1002:5159
0000:01:00.0 0600: 108e:a801
0000:01:02.0 0200: 10b7:9200 (rev 78)
0000:01:03.0 0200: 10b7:1700 (rev 10)
0000:01:06.0 0000: 10b9:7101
0000:01:07.0 0601: 10b9:1533
0000:01:08.0 0401: 10b9:5451 (rev 02)
0000:01:0a.0 0c03: 10b9:5237 (rev 03)
0000:01:0b.0 0c03: 10b9:5237 (rev 03)
0000:01:0d.0 0101: 10b9:5229 (rev c4)


Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

Comments/Problems:

[this is my first bugreport, so please tell me about mistakes I made]

in rc2 the initial boot didn't work, after remapping the kernel the
machine did an immediate reboot. Now in daily_20050224 boot did work.

Then the Language selection menu is displayed - there seems to be a
problem with the charset, might be similar to bug #282781 (UTF8). No
cursor or scrollbar are visible, so selection of a language etc. may
be very difficult.

But at this point I had another problem: the machine doesn't seem to
respond to the keyboard anymore, RETURN won't make the installer
proceed and even stop-a doesn't work any more (should get me into
openboot-prompt).

When I tried to supply a language on the command prompt, d-i used that
setting but seemed to "hang" similarly on the next question (and also
like that when supplying country too).

So I'm perhaps only too stupid to find the appropriate key to proceed,
but selecting any options without being able to see the current
position of the scrollbar might not be that ideal ;-)

Thank you for your time reading my report, help would be appreciated.
(The identical machine next to it - mentioned above - was installed
using debootstrap, because I had to get it running, this machine will
now probably be available for more thorough testing and reporting
problems)

Yours
Matthias Merz


--- End Message ---
--- Begin Message ---
Hello,

Previous update to this bugreport was in april 2005.
(see http://bugs.debian.org/296735 for complete overview)

It was before the release of Debian 3.1, codenamed Sarge.
Meanwhile we are preparing for the release named Etch.

The console failure is most likely being fixed.
If new versions might fail,
then report it by filing a new install report.

Cheers
Geert Stappers

--- End Message ---

Reply to: