[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Gtk 2.10 availability



Frans Pop wrote:
On Wednesday 20 September 2006 11:00, Loïc Minier wrote:

Gtk 2.10.1-1 was uploaded yesterday to experimental (and 2.10.3-1
after dinstall).  This new upstream release is not compatible with
modules built with prior Gtk versions.  Some longstanding issues have
been addressed in this release as well.


I have tested g-i with the libs currently in experimental:
- libgtk* 2.10.3-3
- libcairo udeb 1.2.4-2

Unfortunately this results in the following screenshot.
http://people.debian.org/~fjp/d-i/g-i_boom.png

Although it is a very nice feature to be able to Etch-a-sketch with the installer (and very appropriate too), it does make installations impossible.

I was totally amazed when i saw the "BOOM" PNG, never seen anything like that, also because the GTK 2.10 libs provided by loic worked well for me previously: i'll try to look at this tomorrow.

Attilio



Reply to: