[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#384771: marked as done (installation report d-i amd64 20060826)

Your message dated Tue, 19 Sep 2006 21:01:21 +0200
with message-id <200609192101.22570.elendil@planet.nl>
and subject line Bug#384771: debian-installer: works
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Boot method: Network-install CD
Image version: Saturday August 26th, from the official site.
Date: saturday august 26th, 15:00 GMT+1

Machine: AMD 64bit machine, using Abit KN9-SLI motherboard and Nvidia GPU
Processor: AMD 64X2 AM2 4200+ cpu
Memory: 2gb
Partitions: n/a

Output of lspci and lspci -n:
Not really able to provide, the system never got it's network up and running.
Network part is: (typed by hand)

00:08.0 Bridge: nVidia Corporation MCP55 Ethernet (rev a2)
00:09.0 Bridge: nVidia Corporation MCP55 Ethernet (rev a2)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

The network is detected by the forcedeth kernel module, but no traffic goes 
over it. DHCP didn't work, setting static IP does work, but I can't ping the 
IP (and I can't get to the debian mirrors to complete my installation).

The module does detect link states, so that part is ok.

(On a site comment: using the ubuntu installation CD (which uses a more recent 
kernel, 2.6.17.something) does work. So maybe the module needs upgrading?)


--- End Message ---
--- Begin Message ---
On Tuesday 19 September 2006 20:27, Jan De Luyck wrote:
> I retried the daily image of today, and now it works.

Thanks for following up. Closing the report.


--- End Message ---

Reply to: