[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#387767: Installation Failure

Package: installation-reports

Boot method: Tried both i386 CD#1 and NETINST CD
Image version: 9/13/06 (CD#1) and 9/14/06 (NETINST CD) from cdimage.debian.org
Date: 9/13/06 (CD#1) and 9/14/06 (NETINST)

Machine: Clone with Intel AL440LX motherboard
Processor: Intel PII 233
Memory: 192 Meg
Partitions: none - WDC AC31600H 1.6 Gig Hard-drive

Output of lspci and lspci -n:  n/a

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [O]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

Encountered same kernel panic ("not syncing") during
installation using both i386 CD#1 and NETINST CD on
two separate (but same hardware) systems.  Also tried
install setting framebuffers=false at the boot prompt
but still encountered panic.  Here is what happens:
System boots off CDs to Debian screen with boot prompt.
Selected language OK (English).
Selected country OK (US).
Selection keymap OK (American English).
Progress bar window with "Detecting hardware to find CD-ROMs"
appears and completes to end and then window disappears
leaving a blue screen.
There is a few seconds of hard-drive activity and then the
CD-ROM drive spins up for a few seconds as if something is
being read and then it stops.
At the bottom of the blue screen is a row of black with the
white cursor flashing at the bottom-left of the screen.
The system sits there for 30 to 60 seconds and then a bunch
of stuff appears on the screen with the last few lines saying
there was a "kernel panic - not syncing - fatal exception in
Note that both Woody and Sarge installed and ran great on
both of the systems I got the kernel panics on so it is not
a hardware failure type of problem.  Sarge is still installed
and running on one of them so if you want me to run any Sarge
commands to collect any system info I can do so.
Note also that I did not set DHCP to false at the boot prompt
even though I do not have a DHCP server.

Reply to: