[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#385398: Fwd: Re: Bug#385398: thinkpad 380Z installation problems with Syba 10/100 pcmcia NIC realtek 8139 chipset Testing

(Please reply below the text you respond to; makes reading more natural.
Also, please reply to the bug report and not privately; reply-to set this 

On Friday 15 September 2006 04:59, you wrote:
> On Thu, 14 Sep 2006 00:00:42 +0200, "Frans Pop" said:
> > On Thursday 31 August 2006 04:06, John Kerr Anderson wrote:
> > > The install went well until it got to ethernet configuration and it
> > > refused to recognise any driver I used.  8139cp or 8139too. 
> > > Suprised that this card will not work in Debian as I have had PCI
> > > NIC that worked flawless.  It works in Xubuntu fine, but I prefer
> > > Debian anyday!
> >
> > With which kernel version and which module does it work in ubuntu?
> It works with 8139too in Ubuntu kernel the Syba, realtek
> based 8139 pcmcia ethernet adapter.  thank you for your questions, hope
> this sheds some light on the issue.

Hmm. Knowing that it worked with an older kernel version does not really 
help I'm afraid.

What I'm wondering if the problem could be that the pcmcia layer is not 
loaded or initialized correctly. However, I have no idea how you could 
check that. Maybe you could check the syslog and output of dmesg to see 
if the card is recognized.

Do you know if that driver needs firmware loaded? If that is the case, 
then that is almost certainly the cause.

Reply to: