[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#385926: Ultra10 Installation Report -- Success

Package: installation-reports

Boot method: CD using CD for etch beta3 installer, netinst image
Image version: From http://lists.debian.org/debian-devel-announce/2006/08/msg00009.html; retrieved 8/24 or so; md5sum  cd2f400466d2da47a9bf5990f6da4cfe
Date: Sep 2-3, 2006

Machine: Sun Ultra 10
Processor: TI UltraSparc IIi (Sabre); UltraSparc IIi integrated FPU; prom: 3.19.4; 440Mhz
Memory: 1GB
Filesystem    Type   1K-blocks      Used Available Use% Mounted on
/dev/hda2     ext3      255944     53023    189266  22% /
tmpfs        tmpfs      517832         0    517832   0% /dev/shm
/dev/hda1     ext3       90329     10928     74582  13% /boot
/dev/hda8     ext3    21077984    131276  19875976   1% /home
/dev/hda7     ext3      369000      8239    341101   3% /tmp
/dev/hda4     ext3     4806936    399576   4163172   9% /usr
/dev/hda5     ext3     2885812    246456   2492764   9% /var
tmpfs        tmpfs       10240       128     10112   2% /dev

Output of lspci and lspci -n:
00:00.0 Host bridge: Sun Microsystems Computer Corp. Ultra IIi
00:01.0 PCI bridge: Sun Microsystems Computer Corp. Simba Advanced PCI Bridge (rev 13)
00:01.1 PCI bridge: Sun Microsystems Computer Corp. Simba Advanced PCI Bridge (rev 13)
01:01.0 Bridge: Sun Microsystems Computer Corp. EBUS (rev 01)
01:01.1 Ethernet controller: Sun Microsystems Computer Corp. Happy Meal (rev 01)
01:02.0 VGA compatible controller: ATI Technologies Inc 3D Rage Pro 215GP (rev 5c)
01:03.0 IDE interface: Silicon Image, Inc. PCI0646 (rev 03)
02:01.0 Display controller: 3DLabs Permedia II 2D+3D (rev 01)
02:02.0 SCSI storage controller: LSI Logic / Symbios Logic 53c875 (rev 03)
02:04.0 Ethernet controller: Sun Microsystems Computer Corp. GEM (rev 01)
lspci -n
00:00.0 0600: 108e:a000
00:01.0 0604: 108e:5000 (rev 13)
00:01.1 0604: 108e:5000 (rev 13)
01:01.0 0680: 108e:1000 (rev 01)
01:01.1 0200: 108e:1001 (rev 01)
01:02.0 0300: 1002:4750 (rev 5c)
01:03.0 0101: 1095:0646 (rev 03)
02:01.0 0380: 3d3d:0009 (rev 01)
02:02.0 0100: 1000:000f (rev 03)
02:04.0 0200: 108e:2bad (rev 01)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Booted from CD, using serial console

Description of the install:
The only thing that was frustrating was that I was forced to created a user account.  Probably acceptable
[desirable, even] for a "normal" system, but this is a "for play" system, so being able to skip the "create
a user account" screen.

To get on with the installation, I tried going back [like to the menu -- couldn't get there], but I finally gave up trying
and created a dummy account which I later deleted.

I must say, I really liked using the new installer.  I had been unable to use previous installers, as the boot would
never get past "Booting Linux..." with the 2.6 kernel CDs.  That may have been because of my system, I'm not sure.  I recently
did a "STOP-N" to reset NVRAM, so that may have been the issue all along....

I'm quite happy with how the process went.  Thanks for all the hard work!  :-)

Oh, and since this is a "play system," I'm fairly open to doing a re-install. If there are specific things you want tested, let

Reply to: