[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#385398: thinkpad 380Z installation problems with Syba 10/100 pcmcia NIC realtek 8139 chipset Testing



Package: installation-reports

Boot method: Network Install CD
Image version: 30 August 2006 
Date:
http://cdimage.debian.org/cdimage/daily-builds/daily/arch-latest/i386/iso-cd/debian-testing-i386-netinst.iso

Machine: IBM Thinkpad 380Z
Processor: Pentium II 300 mhz
Memory: 163 mb
Partitions: 

jkanders@thinkpad:~$ df -Tl
Filesystem    Type   1K-blocks      Used Available Use% Mounted on
/dev/hda1     ext3     5605536   1326168   3994620  25% /
varrun       tmpfs       79384        84     79300   1% /var/run
varlock      tmpfs       79384         4     79380   1% /var/lock
udev         tmpfs       79384        64     79320   1% /dev
devshm       tmpfs       79384         0     79384   0% /dev/shm
lrm          tmpfs       79384     18856     60528  24%
/lib/modules/2.6.15-23-386/volatile

(note was taken when machine was running Xubuntu)

Output of lspci and lspci -n:
lspci
0000:00:00.0 Host bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX
Host bridge (AGP disabled) (rev 02)
0000:00:02.0 CardBus bridge: Texas Instruments PCI1250 (rev 02)
0000:00:02.1 CardBus bridge: Texas Instruments PCI1250 (rev 02)
0000:00:03.0 VGA compatible controller: Neomagic Corporation NM2200
[MagicGraph 256AV] (rev 20)
0000:00:06.0 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ISA (rev 02)
0000:00:06.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE
(rev 01)
0000:00:06.2 USB Controller: Intel Corporation 82371AB/EB/MB PIIX4 USB
(rev 01)
0000:00:06.3 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 02)
0000:01:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL-8139/8139C/8139C+ (rev 10)

jkanders@thinkpad:~$ lspci -n
0000:00:00.0 0600: 8086:7192 (rev 02)
0000:00:02.0 0607: 104c:ac16 (rev 02)
0000:00:02.1 0607: 104c:ac16 (rev 02)
0000:00:03.0 0300: 10c8:0005 (rev 20)
0000:00:06.0 0680: 8086:7110 (rev 02)
0000:00:06.1 0101: 8086:7111 (rev 01)
0000:00:06.2 0c03: 8086:7112 (rev 01)
0000:00:06.3 0680: 8086:7113 (rev 02)
0000:01:00.0 0200: 10ec:8139 (rev 10)
jkanders@thinkpad:~$






Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:


Bought a Syba 10/100 PCMCIA network adapter.  Cannot get adapter to work
in Debian.  Tried older testing versions and the 2 March 2006 image of
testing did recognise the network adapter, LEDs came on.  Still the
adapter would not go online.  This older image would complain and
incorrectly use the 8139cp driver and tell me I should use the 8139too
driver instead.  Somehow I could not get that to work either, despite
trying the modules settings in /etc/modules.conf and /etc/module


The install went well until it got to ethernet configuration and it
refused to recognise any driver I used.  8139cp or 8139too.  Suprised
that this card will not work in Debian as I have had PCI NIC that worked
flawless.  It works in Xubuntu fine, but I prefer Debian anyday!


Thank you in advance.

John


-- 
  John Kerr Anderson
  johnan@fmail.co.uk




Reply to: