[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#381982: Installation Report on AMD64 Laptop called deen

Package: installation-reports

Boot method:
I've put linux and initrd.gz from netboot.tar.gz on my usb key, that
has GRUB on it. Default boot mode with "root=/dev/ram".

Image version:
DISTRIB_DESCRIPTION="Debian GNU/Linux installer"
DISTRIB_RELEASE="3.1 (installer build 20060803)"

Date: Today, 08-08-2006.

Machine:    ASUS A4K
Processor:  Mobile Athlon 64 3200+
Memory:     512M

Base System Installation Checklist:
[O] = OK,
[E] = Error (please elaborate below),
[ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [E]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


I use xfs on root file systems. This time error occurred, while
i tried to make one:
|mkfs.xfs: error while loading shared libraries: librt.so.1:
|cannot open shared object file: No such file or directory

My comments are:
- modules:
 - floppy still loads (deen hasn't such device)
 - powernow k8 doesn't installed, while kernel is *-amd64-k8
- IMHO installer must ask about PCMCIA, deen doesn't need it,
 realy. And i think modern all-in-box laptops also. Laptop
 installation was successfully detected.

+ the best installer, does its job ! Great Work !

- but it sucks ;-) i mean for graphic lovers, but even text mode
 may be nicer.

Thanks, best wishes !

 #oo'L O
<___=E M

Reply to: