[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#380049: debian-installer/etch bug report



Thanks for that.

So I assume I would just get the debs to some machine on the network
and scp them over right after the installation and perform a dpkg -i
on that... or is there a different/easier strategy?

-ryan

On 7/27/06, maximilian attems <maks@sternwelten.at> wrote:
In-Reply-To=<78568af10607262222j6d23ed81we6a62c43b186bbd@mail.gmail.com>

hello,

> Comments/Problems:
> The machine is set to install on /dev/md0 raid1.  The installer worked
> like a charm, and on reboot into the live system I end up with major
> failure, the scripts try to start the raid system with mdrun but I end
> up with the error;
>
>
> "mdadm: cannon open device /dev/hda5: Device or resource busy"
>
> When I attempt to mount /dev/hda1 I end up with the same error.

that is a known problem of the mdrun initramfs boot script.
it got dropped for proper hook scripts,
you need newer initramfs-tools > 0.70 and mdadm from unstable.

try to fetch those before reboot.

--
maks





Reply to: