[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Package: installation-reports

Boot method: from iso in parallels virtualization
Image version: debian-testing-i386-netinst.iso, daily snapshot of July 25, 2006
Date: July 25. 2006, 11:00 EST

Machine: MacBook Pro under Parallells Build 1848
Processor: 2 GHz Intel Core Duo
Memory: 512 MB virtual
Partitions: <df -Tl will do; the raw partition table is preferred>

Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


There are two problems with the keyboard:

I had chosen the german keyboard

(1) During installation, on the screen "Benutzer und Passwörter" I tried to enter an umlaut (namely Rüdiger). The Umlaut showed as something else (I think it was <FC>), and could not be removed. Neither <Backspace> nor the left arrow key were working. I had to go back one screen and reopen the screen, this time entering my name without umlauts. Then <backspace> was working again.

(2) The system is running, but those characters that are entered using <alt> cannot be reached. On a Mac, this includes <|>, <[>, <] >, <{>, <}>, and <@>. Umlauts are working.

Reply to: